デバイスの時計がCardanoネットワークと同期していない
問題
Daedalusに、コンピューターの時計がネットワークと同期していないという、赤い警告画面が表示される。
原因
コンピューターの時計がネットワークと同期していません。Daedalusウォレットは、使用しているNTP(ネットワークタイムプロトコル)と1秒を超えるずれが生じると、ネットワークに接続できなくなります。
注:
- 「ネットワークに接続できません」が表示される原因として、さまざまな問題が考えられます。詳細は、「『ネットワークに接続できません』の表示」を参照してください。
- Linux UbuntuはデフォルトでNPT時間を使用していません。DaedalusはNPT時間を使用します。
解決方法
コンピューターとNTPサーバーを同期する必要があります。オペレーティングシステムの設定を更新してください。
Daedalus診断画面を使用する:
Daedalus診断画面に移動します。
画面左[Daedalusステータス]中央の[時刻を確認する]ボタンをクリックします。
手動で更新する:
Windows
-
Windowsボタン+ S(Win+S)を押します
-
「設定」と入力します
-
[追加の日付、時刻] [地域の設定]に移動します。
-
[日付と時刻]の設定画面を開きます
- [インターネット時刻]タブを選択します
- [設定の変更]を選択します
- [今すぐ更新]を選択します
- Daedalusに戻り、もう一度[時刻を再度確認]をクリックします
重要:「時計は正常に同期されました」などのメッセージが表示されます。 エラーが発生した場合は、もう一度[今すぐ更新]を選択するか、プルダウンメニューから別のサーバーを選択してみてください。
macOS
-
画面右上の時計をクリックします
-
["日付と時刻"環境設定を開く…]を選択します
-
設定画面左下のカギのアイコンを確認し、カギが閉じている場合にはクリックしてコンピューターのログインパスワードを入力し、設定ロックを解除します。
- [日付と時刻を自動的に設定]のチェックを入れます。
5. Daedalusに戻り、もう一度[時間を再度確認]をクリックします
Linux
- 自動日付と時刻を有効にします
- Daedalusに戻り、もう一度[時間を再度確認]をクリックします
サポートが必要な場合は、Daedalusの[ヘルプ]メニューから、またはリクエストフォームの送信を使用して、IOHKサポートチームにチケットを送信してください。