「ネットワークに接続しています」の表示
問題
Daedalusに「ネットワークに接続できません」と長時間表示されている。
原因
ご利用のPCまたはネットワークに問題または設定ミスがある可能性があります。 (多くの場合、Daedalusでの接続の問題のように見えますが、実際にはホストコンピューターまたはネットワークでのパフォーマンスまたは構成の問題です。)
解決方法
重要:対象となる解決策については、(ノードログについて)の記事からノードログファイルを調べて、問題の原因を特定してから、提案されている解決策を試してください。 または、以下の手順を順番に試すこともできます。
1. ご利用のPCが推奨環境を満たしているかをご確認ください。Daedalusの動作環境について
2. 数十分間待ってください。ネットワークの問題は一時的なものであることが多く、20分から30分後には問題が解消される場合があります。元帳の状態を準備し、データベースを開き、ネットワークに接続するのにかかる時間は、マシンのRAMとCPU、およびネットワークのパフォーマンスによって異なります。
改善されない場合は、「ネットワークへの接続に問題がありますか?」と表示されます。 記事を確認するか、サポートチケットを開くように促すメッセージとリンクが表されます。
3. ハードウエアを確認します。
モデム、ルーター、ケーブルをチェックして、すべてが接続され、電源が入っていて、正常に機能していることを確認します。 モデム、ルーター、およびコンピューターを再起動します。 モデム、ルーター、およびPCの電源を入れ直すと、簡単な問題を解決できる場合があります。 電源をオンに戻す前に、各デバイスを少なくとも1分間オフのままにしておきます。
4. パフォーマンスを最適化する
接続を開始する前に、ノードはPCのリソースを大量に消費する時間のかかるタスクを実行します。元帳の状態を計算し、ブロックチェーンデータベースを開きます。このタスクは、データベースの状態、CPU、RAMに応じて、数分から数時間かかる場合があります。
Windows
macOS
5. システムでウイルス対策の詳細スキャンを実行します
明らかなセキュリティリスクは別として、マルウェアはシステムのパフォーマンスを低下させる可能性があります。
6. ローカルファイアウォールの設定を確認してください
問題を引き起こしている同じネットワーク上の別のコンピューターに接続してみてください。 ケーブル接続を使用してみてください。 他のデバイスの1つが接続できる場合は、ISPの問題と接続をブロックしているネットワークファイアウォールの問題を除外できます。 この想定では、問題はPCの構成、おそらくローカルファイアウォールにあると思われます。 ログファイルでこの問題を特定する方法については、ノードログについてをご覧ください。
- Windows:高度なセキュリティWindows Defenderファイアウォールを有効にし、既定の動作を構成する
- macOS : macOSファイアウォールは、デフォルトですべての発信接続を許可します。 macOSファイアウォールを使用している場合は、問題は発生していません。 代替ファイアウォールを使用している場合は、Daedalus、cardano-node、およびcardano-walletの発信接続を許可します。
- Linux : 発信接続を許可します。
7. 接続をブロックする外部ファイアウォール
ネットワーク管理者に連絡するか、モデムのファイアウォール設定を確認してください。 ログファイルでこの問題を特定する方法については、ノードログについてをご覧ください。
8. ISPの問題かも?と思ったら。
別のネットワークを使用してインターネットに接続してみてください。 同じコンピューターが別のネットワークで動作する場合、問題はネットワークファイアウォール、またはLAN外のネットワークのより深い場所に関連しているはずです。
10. VPNを使用している場合は、VPNを無効にしてください。
11. マシンの時計が同期しているかどうかを確認します:デバイスの時計がCardanoネットワークと同期していない
12. ISPがCardanoネットワークをブロックしているかどうかを確認します:CardanoネットワークがISPにブロックされている
13. Daedalus Mainnetを再インストールをします。
14. etc / hostsを確認してください(Linuxユーザーのみ)
etc / hostsファイルでlocalhostが正しく設定されていることを確認してください。
IPAddress Hostname 127.0.0.1 localhost |
こちらの記事も参照:Daedalusウォレット各エディションに関する既知の問題
サポートが必要な場合は、Daedalusの[ヘルプ]メニューから、またはリクエストフォームの送信を使用して、IOHKサポートチームにチケットを送信してください。 タイムリーな解決のために、リクエストとともにログを送信してください。参照: ログファイルのダウンロード方法