「ネットワークに接続できません」の表示
問題点
Daedalusに「ネットワークに接続できません」と表示されている。
原因
「ネットワークに接続できません」が表示される原因として、さまざまな問題が考えられます。詳細については、以下の解決方法一覧を参照してください。
解決方法
1. インターネットに接続されていることを確認してください。
2. CARDANOノードを再起動 してください。
3. 数分間待ってください。ネットワークの問題は一時的なものであることが多く、数分後には問題が解消される場合があります。改善されない場合は「ネットワークへの接続に問題がありますか?」のメッセージとサポートチケットへのお問い合わせリンクが表示されます。
4. PCの再起動してください。
5. ルーターを再起動してください。
6. 「Daedalus Mainnet.exe」および「cardano-node.exe」がWindowsファイアウォールにリストされていることを確認します(Windowsのみ)
7. デバイスのクロックがCardanoネットワークと同期していない
8. CardanoネットワークがISPにブロックされている
9. DNSキャッシュをクリアする方法(Windowsのみ)
10. 再インストール - 高速方法
既知の問題の記事も参照してください。