「ネットワークに接続できません」の表示
問題
Daedalusに「ネットワークに接続できません」と表示されている。
原因
「ネットワークに接続できません」が表示される原因として、さまざまな問題が考えられます。詳細については、以下の解決方法一覧を参照してください。
解決方法
1. インターネットに接続されていることを確認してください。
2. CARDANOノードを再起動 してください。
3. 数分間待ってください。ネットワークの問題は一時的なものであることが多く、数分後には問題が解消される場合があります。改善されない場合は「ネットワークへの接続に問題がありますか?」のメッセージとサポートチケットへのお問い合わせリンクが表示されます。
4. PCの再起動してください。
5. ルーターを再起動してください。
6. 「Daedalus Mainnet.exe」および「cardano-node.exe」がWindowsファイアウォールにリストされていることを確認します(Windowsのみ)ファイヤーウォールのヘルプ
7. VPNを使用している場合は、VPNを無効にします。
8. デバイスのクロックがCardanoネットワークと同期していない
9. CardanoネットワークがISPにブロックされている
10. DNSキャッシュをクリアする方法(Windowsのみ)
こちらの記事も参照:Daedalusウォレット各エディションに関する既知の問題
サポートが必要な場合は、Daedalusの[ヘルプ]メニューから、またはリクエストフォームの送信を使用して、IOHKサポートチームにチケットを送信してください。 タイムリーな解決のために、リクエストとともにログを送信してください。参照: ログファイルのダウンロード方法