取引所のトランザクションがウォレットに反映されない
問題点
取引所からウォレットに送金した際、取引所には正常なトランザクション履歴が表示されるが、ウォレットには反映されない。
原因
送金履歴が表示されない問題については、いくつかの原因が考えられます。
1. Daedalusウォレットが正常に作動していない
2. 取引所が正常に作動していない
3. 送金先アドレスがウォレットと一致しない
解決方法
目的のアドレスへ正常に送金できたかどうかは、Cardanoブロックチェーンエクスプローラーで確認できます。IOHKのパートナーEmurgo(エマーゴ)も、とても使いやすいエクスプローラーSeiza(セイザ)を開発しています。詳細についてはウェブサイトhttps://seiza.com/homeをご確認ください。
送金履歴が表示されない問題については、いくつかの原因が考えられます。
1. Daedalusウォレットが正常に作動していない:
2. 取引所が正常に作動していない
稀に取引所が技術的な問題が原因で正常に作動しないことがありますが、多くの場合は時間をあけて実行すれば正常に表示されます。
トランザクションは通常5分以内にCardanoネットワークに表示されますが、何らかの問題により数日要したケースも報告されています。
3. 送金先アドレスがウォレットと一致しない
間違ったアドレスを使用した場合、当然ながらそのトランザクションはウォレットに反映されません。
間違ったアドレスを使用すると多くの場合ADAを失うことになります。取引所にご連絡下さい。