復元フレーズの確認方法
問題
すべての復元フレーズが正しいかどうか心配です。合っているかどうかを確かめる方法はありますか?
原因
復元フレーズは、ADAの管理に関連する最も重要な情報です。全てを覚えておくのは難しいので、無駄な心配をしなくていいようにときには確認する事をおすすめしております。
解決方法
技術的な問題によりDaedalusウォレットにアクセスできない場合は、この記事の最後にあるYoroiを使用した代替方法をご覧ください。
ウォレットの送金時パスワードを紛失した場合や、トランザクションの同期が完了しないなどの問題が生じた場合は、ウォレットを削除し、復元フレーズを使用してウォレットを復元する必要があります。ウォレット作成時に保管した復元フレーズが正しいか確信が持てない場合は、ウォレットを削除する前にDaedalusのウォレット復元の画面に、お持ちの復元フレーズを入力してください。
1. Daedalus画面左下の「ウォレット追加」をクリックし、「復元」を選択して下さい。
2. 復元フレーズを入力欄に入力してください。復元フレーズの入力欄には12語を入力し終えるまで「単語を入力して下さい」とエラーメッセージが表示されます。
3. 入力した復元フレーズが正しい場合、復元フレーズフィールドの左上にメッセージは表示されません。 [ウォレットの復元]ボタンをクリックすると、復元しようとしているウォレットが既に存在しますというメッセージが表示されます。
4. 入力した復元フレーズが正しくない場合、復元フレーズフィールドの左上に無効な復元フレーズというメッセージが表示されます。
Yoroiを使用した代替方法
12語のDaedalusウォレット復元フレーズを使って、DaedalusウォレットをYoroiウォレットへ移行することができます。Daedalusにアクセスできない場合は、この方法は復元フレーズをチェックするための第二の方法となります。
DedalusからYoroiに移行するとき、取引が作成され、Daedalusにあった資金はYoroiに送られます。移行プロセスの詳細については、このビデオを参照してください。https://www.youtube.com/watch?v=m4tiF1R0_40 (現在英語のみ)
単語のみの検証方法
を記事を参照してください。