復元後の残高が0になっている
問題点
Daedalusウォレット復元フレーズを使用してウォレットを復元した後、ウォレットの残高は0 ADAと表示され、ウォレットには取引履歴も表示されていない。
原因
復元フレーズが間違っていることにより、残高が0で取引履歴がない別のウォレットが復元された。
解決方法
1. Daedalusウォレット復元フレーズで使用されている12語もしくは24語の組み合わせは無数にあります。同じウォレットにアクセスするには、入力順序と単語の両方が元のDaedalusウォレット復元フレーズと完全に一致する必要があります。
正しいDaedalusウォレット復元フレーズを正しい順序で使用してください。
非常に基本的なことではありますが、テクニカルサポートデスクで頻繁に遭遇する事例です。こうしたシンプルなミスが、ウォレットへのアクセス不可という重大事につながります。
2. ウォレット名と送金時パスワードの入力は、復元とは関係ありません。ウォレット名と送金時のパスワードはブロックチェーンに保存されず、復元の過程で何の役割も果たしません。復元作業で入力したウォレット名とパスワードは、ウォレットが復元された後にウォレットに適用され、Daedalusの特定のインスタンス(使用しているPC上)にのみ適用されます。Daedalusを別のPCにインストールした場合は、同じウォレットを同じDaedalusウォレット復元フレーズで復元しても、まったく異なるウォレット名と送金時のパスワードを使用することができます。
3. Daedalusウォレット復元フレーズを逆の順序で入力した場合でも、有効なDaedalusウォレット復元フレーズ(BIP-39ニーモニック)である可能性があるため、ウォレットが復元される場合があります。しかし順序を逆にした場合、別の復元フレーズと認識されるため、復元されたウォレットはまったく別のものとなります。
チェックポイント:
- 複数のウォレットを所有している場合、復元フレーズを取り違えるケースがよくあります。
- アクセスしようとしているDaedalusウォレットの作成日がわかれば、PCのゴミ箱やスマートフォンに残っている可能性のあるスクリーンショットを検索してみてください。多くのユーザーがこの方法で正しい復元フレーズを見つけることができています。
- Daedalusが使用する単語のリストに対して、お手持ちの単語を確認できます。こちらのBIP39ワードリストで復元フレーズを確認するを参照してください。
こちらの記事も参照:ウォレットをインポートする