ウォレット復元フレーズの検証
ナビゲーション
メニューを使用してこの機能に移動する方法
無し。
ユーザーインターフェイスを使用してこの機能に移動する方法
復元フレーズを確認するウォレットを選択し、ウォレットツールバー> [その他]> [設定]>ウォレット復元フレーズの確認に移動します。
機能の説明
問題点
Daedalusのユーザーは、ウォレットの正しいウォレット復元フレーズを持っているかどうかわからない場合があります。
ウォレットは正しいウォレット復元フレーズでのみ復元できるため、ユーザーがADAを保管するために現在使用しているウォレットの正しいウォレット復元フレーズを持っていることを確認することが大切です。
IOHKは、ユーザーが紛失したウォレットのウォレット復元フレーズを再発行する事ができません。
多くのユーザーが、ウォレットを削除または復元する必要があるときに自分の持っている「ウォレット復元フレーズ」が機能しないことが判明し、そこから送られてくるサポートチケットからこの問題を認識しました。
原因
一部のユーザーは複数のウォレットを持ち、どのウォレット復元フレーズがどのウォレットに属しているのかがわからなくなっている事があります。ユーザーがアクセスしたいウォレットの正しいウォレット復元フレーズを持っていない理由には、他の多くの原因があるようです。
解決方法
ウォレット復元フレーズの検証機能は、この問題を2つの方法で解決します。
第一に、この機能は、ウォレット復元フレーズが長期間検証されていない場合、ユーザーに警告します。
第二に、ユーザーはウォレット復元フレーズが一致すると思うウォレットに対して正しいウォレット復元フレーズだと思うものを確認できます。これにより、ユーザーは頻繁にウォレット復元フレーズを使用するように求められるため、長期間にわたってウォレット復元フレーズを維持できます。以前は、ウォレットを別のPCに復元する必要がある場合にのみ、ウォレット復元フレーズを使用する必要がありました。
注:警告があるかどうかに関係なく、いつでもこの機能を使用してウォレット復元フレーズを確認する事ができます。
1. 警告
ウォレットの作成または復元から6か月後、ウォレット復元フレーズが検証されていない場合、ユーザーには黄色の警告が表示されます。 1年後には赤い警告を受け取ります。警告は、Daedalusユーザーインターフェースの左側のウォレット名に小さな赤い点として表示されます。 ユーザーが正しいと確信している場合、ウォレット復元フレーズを確認する必要はありません。
2.ウォレット復元フレーズを確認する
ウォレット設定画面からアクセスするには、「ウォレット復元フレーズを確認」をクリックし、次の画面の簡単な指示に従います。
1. Daedalusユーザーインターフェースの左側にあるウォレットリストで関連するウォレットをクリックして、ウォレット復元フレーズを確認するウォレットに移動します。
2.ウォレットツールバーの[その他]タブをクリックし、[設定]を選択します。
3. [ウォレット復元フレーズを検証]ボタンをクリックします。
4.ウォレット復元フレーズ検証画面のチェックボックスをオンにして、先に進む前に、誰も画面を見ていない事を確認し、チェックを入れます。 次に、[続ける]をクリックします。
5. 12語のウォレット復元フレーズを入力します。
6. 入力したウォレット復元フレーズが正しい場合、「一致」画面が表示されます。
7. ウォレット復元フレーズを通常の保管場所に戻した後、チェックボックスをクリックしてこれが完了したことを確認し、[Continue]をクリックします。
リリース
この機能はこちらのCardano 1.7.0: Daedalus 0.15.0 + Cardano SL 3.1.0 リリースノートに実装されています。