送信時パスワードの検証方法
問題
送信時パスワードが正しいかどうか心配で、合っているかを検証したい。
原因
Daedalus 0.15.1(またはそれ以前のバージョン)からDaedalus 1.0.0以降のバージョンに更新した時に以前に設定した送金時パスワードがわからなくなる場合がございます。送金時パスワードをリセットするには、ウォレットを削除し、復元フレーズを使用して復元する必要がありまが、この作業は一部のユーザーにとってはリスクがあると見なされる事がございます。
注:正しい復元フレーズをお持ち出ない場合場合、お手持ちのADAを取り戻す事ができなくなります。 参照:復元フレーズの検証
解決方法
Daedalusインターフェース内で、[その他]> [設定]> [変更](パスワードボックス内)をクリックします。
下にあるパスワードボックスに3回、同じ送金時のパスワードを入力します。
送信時パスワードを正常に変更できる場合は、送金時パスワードが正しいことを意味します。
パスワードが正しくないことが示されている場合は、元の送金時パスワードが間違っています。その場合、送信時パスワードをリセットする必要がある場合があります。
参照: