Daedalus Testnetウォレット - 既知の問題
1. Daedalusは「ブロックチェーンの%完了の確認」または「ネットワークへの接続」で止まったままの状態になる
Daedalusを開くと、「ネットワークに接続しています」または「ブロックチェーンの 〜%完了を確認しています」というメッセージが表示され、進行しない。
原因:
起動時に、cardano-nodeは元帳状態を構築し、チェーンを格納するデータベースを準備する必要があります。 このプロセスには通常数分で終わりますが、以下に当てはまる場合は時間がかかることがあります。
1)データの破損がある場合。
2)ノードが古いディスクスナップショットからブロックを再適用する必要がある場合。
重要:初期化プロセス中にDaedalusまたはノードを再起動すると、次回の起動時の初期化時間が長くなります。
この問題を解決するには:
- 少なくとも15GBの空きディスク容量を確保してください。
- 他のすべてのアプリケーションを閉じて、ノードが使用できるようにできるだけ多くのRAM(メモリ)を解放します。 これは、PCが約8GBのRAMが搭載されている場合に特に当てはまります。
- PCをスリープモードにする設定を無効にする
- プロセスが完了するのを待ちます。 20〜120分かかる場合があります。
この問題を防ぐには:
- 初期化プロセス中、つまり「ネットワークへの接続」中または「ブロックチェーンの検証中」にノードまたはDaedalusを再起動しないでください。
- Daedalusの実行中は、ラップトップの蓋を閉じないでください。
- Daedalusの実行中は、コンピューターの電源を切らないでください。
- Daedalusを使用した後は、必ず正しく閉じてください。
2. ウォレットが表示画面から消える問題は Daedalus 4.7.0で修正されました。
ウォレットの同期中に、1つまたはさまざまなウォレットがDaedalusインターフェースから消える問題が発生していますが現在Daedalus 4.7.0で修正されました。
回避策:
1. Daedalusを閉じて再起動すると、問題が解決することがよくあります。
2.機能しない場合は、次のことを行ってください。
2.1 ステータスディレクトリを開きます
2.2 wallets フォルダに移動します
2.3 wallets フォルダを削除します
2.4 Daedalusを再起動します
2.5復元フレーズからウォレットを再度復元します
重要:すべてのウォレットの復元フレーズがあることを確認してください。
3. Windows PCでLedgerデバイスとDaedalusのペアリングが失敗する
Windows PCでLedgerデバイスをDaedalusとペアリングすると、デバイスが認識されない場合があります。 画面はまだウォレットを接続してロックを解除するようにユーザーに求めます。
回避策:Daedalusを実行する前に、Ledgerデバイスを接続してロックを解除します。
4. [Trezorの問題] Trezor Tをパスフレーズを使用している場合、ユーザーはパスフレーズを数回確認する必要があります
最新のTrezorファームウェアの問題により、ユーザーはデバイスのロックを解除してウォレットにアクセスするときにパスフレーズを数回確認する必要があります。 これは、PINコードのみを使用する人には影響しません。 Catalyst Votingには、最新のTrezorファームウェアが必要であることに注意してください。 Trezor Tをパスフレーズとともに使用し、Daedalus / Yoroi / AdaLiteで投票するために登録する予定の場合は、パスフレーズを数回確認する必要があります。 Trezorチームは、この問題の解決に取り組んでいます。
回避策 : 現時点では解決方法がございません。
重要:Catalyst Votingには、最新のTrezorファームウェアが必要です。 パスフレーズ付きのTrezorTを使用していて、Daedalus / Yoroi / AdaLiteで投票するために登録する予定の場合は、パスフレーズを数回確認する必要があります。
上記の問題以外でサポートが必要な場合は、Daedalusの[ヘルプ]メニューのサポートリクエストから、またはリクエストフォームの送信を使用して、IOHKサポートチームにチケットを送信してください。